• الأحـد 26 رجب 1438هـ - 23 أبريل 2017م
  11:45     مقتل عسكريين تركيين في اشتباكات مع مسلحي حزب العمال الكردستاني جنوب شرقي البلاد         11:45     الداخلية الفرنسية تنصح الناخبين بعدم الوقوف في طوابير خارج مكاتب التصويت        12:07     مقتل حاكم الظل لإقليم تخار الافغاني التابع لطالبان في قصف جوي أمريكي         12:08     القوات الحكومية السورية تسيطر على بلدة حلفايا في ريف حماة الشمالي         12:08     القوات الحكومية السورية تسيطر على بلدة حلفايا في ريف حماة الشمالي         12:20     سامح شكري: القمة المصرية السعودية المقررة اليوم فرصة لمناقشة التطورات الإقليمية والدولية     

تقرير

تحديث مفاجئ لأداة Evasi0n7 لتدعم نظام iOS 7.0

حجم الخط |


تاريخ النشر: الإثنين 31 مارس 2014

سمعنا خلال الأيام الماضية عن بعض الأخبار التي تخص الجيلبريك غير المقيد لنظام iOS 7.1، مما زاد الكثير من التساؤلات عن وقت إطلاق تلك الأدوات.

لكن اليوم ظهر فجأة فريق Evad3rs ليصدر تحديثا جديدا لأداة Evasi0n7 ليصبح إصدارها 1.0.8، حيث صارت تدعم نسخة نظام التشغيل iOS 7 ذات الرقم التسلسلي (11a466).

هذه النسخة من نظام iOS 7 ليست متوافرة للتحميل، حيث اعتمدت شركة ابل بوضع هذه النسخ بعد إطلاقها الأول iPhone 5C وiPhone 5S، في حين اشتكى بعض المستخدمين من أن أجهزتهم لا تدعم الجيلبريك غير المقيد على هذه النسخ من أنظمة التشغيل كذلك جاء هذا التساؤل على موقع JailbreakQA: (بأن متجر Apple Store قام باستبدال جهازه iPhone 5S لتضرره جراء وقوعه بالماء، لكن عند استبدال الجهاز ومحاولة تثبيت الجيلبريك فوجئ بظهور رسالة This iOS version is not supported وتعني بأن برنامج Evasi0n7 لا يدعم تلك النسخة.

لكن مع صدور هذا التحديث سيصير بالإمكان تثبيت الجيلبريك من دون مشاكل، كل ما يلزم وهو الضغط على زر Jailbreak.

في حال كنت تتوفر على نسخة نظام iOS 7.0 11A466 يجب التأكد من توفرك على التحديث الجديد لبرنامج Evasi0n7 1.0.8 وهو متوفر للتحميل على النظامين Windows وMac OS X. (نيويورك - JailbreakQA، i4arab)

     
 

لا يوجد تعليق لهذا المقال

الإسم
البريد الإلكتروني
عنوان التعليق

التعليق
image  
أدخل النص هنا
 
 

هل تحد السياسات الأميركية الجديدة من الهجرة العربية للغرب عموما؟

نعم
لا